Forums Now Open

Updated on

Head on over to the brand spanking new support forum for modification and customization tips for all Graph Paper Press themes. I will soon be posting tutorials in the, you got it, tutorials category in the forums.

Newsletter
Join over 280,000 independent website owners

The next person to join our monthly newsletter gets a 25% off coupon!

We guarantee 100% privacy. Your information will not be shared.

This entry was posted in Blog. Bookmark the permalink.

Posted by , at Graph Paper Press

Thad is the founder of Theme.Works and Graph Paper Press. Previously, he produced online multimedia and documentary projects for USA Today including the inauguration of President Barack Obama and many others. He lives in Brooklyn, NY with his wife Abby.

  • Google
  • Blog
  • Instagram

134 thoughts on “Forums Now Open”

  1. hello! First of all, thanks for such great templates!!!

    I´m now starting and I have a few problems that I can´t figure out. Please help me!

    1. The slide show doesn´t appear.
    2. How can I make the thumnail appear alone without the whole post aside?.
    3. How do I make the thumbnail appear one next to each other as i have seen in the demo?

    My blog is http://www.buenavidagourmet.com.ar

    Thanks a lot!!!

  2. hello! First of all, thanks for such great templates!!!

    I´m now starting and I have a few problems that I can´t figure out. Please help me!

    1. The slide show doesn´t appear.
    2. How can I make the thumnail appear alone without the whole post aside?.
    3. How do I make the thumbnail appear one next to each other as i have seen in the demo?

    My blog is http://www.buenavidagourmet.com.ar

    Thanks a lot!!!

  3. Hello Pablo.

    1: Go to your WordPress settings, chose ‘Appearance’ -> ‘Theme Options’. Scroll down to ‘Slideshow Options’, and from the dropdown choose ‘On’.

    2: What do you mean about making thumbnails appear alone?

    3: If you are using the ‘Modularity Lite’ theme, you can’t make thumbnails appear next to each other, because what you see in the demo is another theme, it’s ‘Modularity’, not Lite.

    For ‘Modularity Lite’ demo, click here: http://graphpaperpress.com/demo/modularity/?wptheme=Modularity%20Lite
    For ‘Modylarity’ demo, click here: http://graphpaperpress.com/demo/modularity/?wptheme=Modularity

    See the difference?

    Have a nice day. (:

  4. Hello Pablo.

    1: Go to your WordPress settings, chose ‘Appearance’ -> ‘Theme Options’. Scroll down to ‘Slideshow Options’, and from the dropdown choose ‘On’.

    2: What do you mean about making thumbnails appear alone?

    3: If you are using the ‘Modularity Lite’ theme, you can’t make thumbnails appear next to each other, because what you see in the demo is another theme, it’s ‘Modularity’, not Lite.

    For ‘Modularity Lite’ demo, click here: http://graphpaperpress.com/demo/modularity/?wptheme=Modularity%20Lite
    For ‘Modylarity’ demo, click here: http://graphpaperpress.com/demo/modularity/?wptheme=Modularity

    See the difference?

    Have a nice day. (:

  5. Hi there, I’m working with the Modularity Lite wordpress theme /template. It’s for a static website. So I wanted to set my frontpage to have the slideshow instead of the postpage. Is that possible? I been looking for a boolean for Frontpage but I can’t seem to find it. Thank you so much.

  6. Hi there, I’m working with the Modularity Lite wordpress theme /template. It’s for a static website. So I wanted to set my frontpage to have the slideshow instead of the postpage. Is that possible? I been looking for a boolean for Frontpage but I can’t seem to find it. Thank you so much.

  7. I’m not sure, but maybe you could set a static page without content as your frontpage, and then hide the blog section on another page.

    Setting a static page can be done from the administration panel in WordPress under ‘Settings’ -> ‘Reading Settings’. Then select your empty, static page from the drop-down menu ‘Front page’.

    As I said, I’m not sure.

    Have a nice day. (:

  8. I’m not sure, but maybe you could set a static page without content as your frontpage, and then hide the blog section on another page.

    Setting a static page can be done from the administration panel in WordPress under ‘Settings’ -> ‘Reading Settings’. Then select your empty, static page from the drop-down menu ‘Front page’.

    As I said, I’m not sure.

    Have a nice day. (:

  9. using WP 7.8.1: in Theme Options for Modularity Lite 1.1 when toggling off Slideshow, won’t save change. same for Sidebar; won’t save toggle to ‘off’ default seems to be on.

    also, widgets aren’t showing up after saving.

    any help is appreciated.

    ??

  10. using WP 7.8.1: in Theme Options for Modularity Lite 1.1 when toggling off Slideshow, won’t save change. same for Sidebar; won’t save toggle to ‘off’ default seems to be on.

    also, widgets aren’t showing up after saving.

    any help is appreciated.

    ??

  11. I’ve enabled the slideshow. I’ve uploaded the photos into the slideshow folder on my server…

    still no slideshow! :((

    Please help.

  12. I’ve enabled the slideshow. I’ve uploaded the photos into the slideshow folder on my server…

    still no slideshow! :((

    Please help.

  13. Hey,

    I am using Modularity Lite 1.1

    It looks great but… doesn’t work on IE6-7

    I prob did something wrong cuse i’ve seen this site – http://www.goingtobrazil.com/ which works great in IE.

    I start again from the beginning and still – doesn’t work 🙁

    Help needed

    Thank you

    Asaf

  14. Hey,

    I am using Modularity Lite 1.1

    It looks great but… doesn’t work on IE6-7

    I prob did something wrong cuse i’ve seen this site – http://www.goingtobrazil.com/ which works great in IE.

    I start again from the beginning and still – doesn’t work 🙁

    Help needed

    Thank you

    Asaf

  15. Hello!

    First of all, the theme looks awesome.

    But I want to change the name on “Pages”. I really have to do this becasue I have this homepage as my portfolio and I want few clicks as possble.

    If its say “pages” They dont know right when they see it, that its a resume.

    Please how do I change this?

    /Tina

  16. Hello!

    First of all, the theme looks awesome.

    But I want to change the name on “Pages”. I really have to do this becasue I have this homepage as my portfolio and I want few clicks as possble.

    If its say “pages” They dont know right when they see it, that its a resume.

    Please how do I change this?

    /Tina

  17. One thing more…

    I don’t want the earlier post to minimize. I want the whole pages to be on the screen… not just the latest. Can I change that easy?

    Thanks!

  18. One thing more…

    I don’t want the earlier post to minimize. I want the whole pages to be on the screen… not just the latest. Can I change that easy?

    Thanks!

  19. Love the theme…

    but I don’t understand how the hell to use the slideshow thing.

    “By default, the slideshow pulls in the five photos in the images/slideshow/ folder inside your theme folder” <–where is this theme folder??

    and how will i know if this has been responded to?

  20. Love the theme…

    but I don’t understand how the hell to use the slideshow thing.

    “By default, the slideshow pulls in the five photos in the images/slideshow/ folder inside your theme folder” <–where is this theme folder??

    and how will i know if this has been responded to?

  21. Hello, Great theme Thanks!

    But the slideshow doesn’t apear on my site. I am runing on Mac with Safari.
    I have abeld the option on theme settings, but still don’t work. Any suggestions ?

    Regards Peter

  22. Hello, Great theme Thanks!

    But the slideshow doesn’t apear on my site. I am runing on Mac with Safari.
    I have abeld the option on theme settings, but still don’t work. Any suggestions ?

    Regards Peter

  23. Hi. Great theme. Following instructions for deleting -static from index.php to get one photo to appear on homepage rather than the slideshow.

    Not working. Thanks for help.

    yourprojectstyle.com

  24. Hi. Great theme. Following instructions for deleting -static from index.php to get one photo to appear on homepage rather than the slideshow.

    Not working. Thanks for help.

    yourprojectstyle.com

  25. I have a problem where only the summary of the posts, and no images are shown, not the full text and images for each post as I would like.

    I have gone to the reading options and selected full text but this does not have any effect!

    Help would be much appreciated! thanks

  26. I have a problem where only the summary of the posts, and no images are shown, not the full text and images for each post as I would like.

    I have gone to the reading options and selected full text but this does not have any effect!

    Help would be much appreciated! thanks

  27. Hi. I tried to add some widgets to the sidebar, but in firefox they appear out of the sidebar under the posts. In IE7, Safari and Opera they appear in the right position. Anybody had this issue?

  28. Hi. I tried to add some widgets to the sidebar, but in firefox they appear out of the sidebar under the posts. In IE7, Safari and Opera they appear in the right position. Anybody had this issue?

  29. How do you get rid of the image border when you put an image in the header on the left side of the nav bar? Can’t find the code anywhere.

  30. How do you get rid of the image border when you put an image in the header on the left side of the nav bar? Can’t find the code anywhere.

  31. Hello,

    For modularity lite, is there a possiblity of changing the marble textured background on the homepage to a diff. background texture.

  32. Hello,

    For modularity lite, is there a possiblity of changing the marble textured background on the homepage to a diff. background texture.

  33. hi, I’m trying to get the home page picture displaying, I have a fresh install of wordpress and I’ve made thumbnail and medium pictures as is stated in the readme, however whenever I put a picture in the ‘Hello World’ post it only shows the picture in the blog post and not on the home page.

    I can get the thumbnail to appear with the blog title and intro text underneath the lead home page but that is with the custom field ‘thumbnail’ option, that doesn’t automatically work either.

    Am I missing something here?

  34. hi, I’m trying to get the home page picture displaying, I have a fresh install of wordpress and I’ve made thumbnail and medium pictures as is stated in the readme, however whenever I put a picture in the ‘Hello World’ post it only shows the picture in the blog post and not on the home page.

    I can get the thumbnail to appear with the blog title and intro text underneath the lead home page but that is with the custom field ‘thumbnail’ option, that doesn’t automatically work either.

    Am I missing something here?

  35. I’m trying to transfer the theme F8-lite to my FTP (cyberduck), but it only downloads a portion of the files. Therefore, the theme doesn’t work in WordPress. Can anyone help?

  36. I’m trying to transfer the theme F8-lite to my FTP (cyberduck), but it only downloads a portion of the files. Therefore, the theme doesn’t work in WordPress. Can anyone help?

  37. hallo,
    i have a problem on my website http://www.iluft.com with modularity lite:
    e.g. on the start-page: at the bottom, on the right, there are the links to the last articles, but one can’t the the links, because they are white and the background is also white.
    until now, i didn’t make changes in the code or something else… how can i make the links in another color?
    regards,
    matthias

  38. hallo,
    i have a problem on my website http://www.iluft.com with modularity lite:
    e.g. on the start-page: at the bottom, on the right, there are the links to the last articles, but one can’t the the links, because they are white and the background is also white.
    until now, i didn’t make changes in the code or something else… how can i make the links in another color?
    regards,
    matthias

  39. Hi,

    I’m having trouble with the F8 static homepage slideshow. Everything works fine except I have a series of drawings that are very tall, so the image that gets displayed on the slideshow ends up getting horrendously distorted.

    Is there a simple fix for this? I’m also new to css and html, but any suggestions would be greatly appreciated.

    http://www.theobunce.com and its with the au bon pain drawings.

    -Theo B

  40. Hi,

    I’m having trouble with the F8 static homepage slideshow. Everything works fine except I have a series of drawings that are very tall, so the image that gets displayed on the slideshow ends up getting horrendously distorted.

    Is there a simple fix for this? I’m also new to css and html, but any suggestions would be greatly appreciated.

    http://www.theobunce.com and its with the au bon pain drawings.

    -Theo B

  41. I am having a problem with the slideshow also.
    It was working and after I updated the theme, now it’s shot.
    Heellppp!

  42. I am having a problem with the slideshow also.
    It was working and after I updated the theme, now it’s shot.
    Heellppp!

  43. Update

    I couldn’t really find a solution to the au bon pain thing that I mentioned above so instead I just decided to make that post into a page, therefore eliminating that image from the homepage slide show all together.

    I actually like it now than more than before. I also converted my “sketchbook” post into a page as well as make some other adjustments that (I think) make the overall look more professional and less like a blog.

  44. Update

    I couldn’t really find a solution to the au bon pain thing that I mentioned above so instead I just decided to make that post into a page, therefore eliminating that image from the homepage slide show all together.

    I actually like it now than more than before. I also converted my “sketchbook” post into a page as well as make some other adjustments that (I think) make the overall look more professional and less like a blog.

  45. @Jacques

    Please look into header.php and search for <!–Begin Masthead after this code you can change the phone number or you eMail

    At all:
    I use F8 too and on my front page I you can see six posts but how can I add thumbnails to the front page??

  46. @Jacques

    Please look into header.php and search for <!–Begin Masthead after this code you can change the phone number or you eMail

    At all:
    I use F8 too and on my front page I you can see six posts but how can I add thumbnails to the front page??

  47. Hello,
    im having an other F8 theme used for an other blog, but this one don’t what to let me go on the theme option page > I’ve got a warning : Warning: Invalid argument supplied for foreach() in /themes/f8-lite/f8-lite/functions.php on line 213.
    I know Im using a new version of wordpress, but does it existe a way to make this great templat work ?
    (And sorry for my bad english, I’m french)

  48. Hello,
    im having an other F8 theme used for an other blog, but this one don’t what to let me go on the theme option page > I’ve got a warning : Warning: Invalid argument supplied for foreach() in /themes/f8-lite/f8-lite/functions.php on line 213.
    I know Im using a new version of wordpress, but does it existe a way to make this great templat work ?
    (And sorry for my bad english, I’m french)

  49. Hi,
    Im using f8 lite.
    I want to move the Posts from the homepage to a secondary page.
    Can someone help me with this?
    I tried making a pageofpost.php and tweaking it but it only displays 2 column.
    Anyone help?
    Thanks,
    pradhs1

  50. Hi,
    Im using f8 lite.
    I want to move the Posts from the homepage to a secondary page.
    Can someone help me with this?
    I tried making a pageofpost.php and tweaking it but it only displays 2 column.
    Anyone help?
    Thanks,
    pradhs1

  51. Hi,
    Im using f8 lite.
    I want to move the Posts from the homepage to a secondary page.
    Can someone help me with this?
    I tried making a pageofpost.php and tweaking it but it only displays 2 column.
    Anyone help?
    Thanks,
    pradhs1

    this is what i have::

    $cat,
    ‘showposts’ => $showposts,
    ‘caller_get_posts’ => $do_not_show_stickies
    );
    $my_query = new WP_Query($args);

    ?>

    have_posts() ) : ?>
    have_posts()) : $my_query->the_post(); ?>
    in_the_loop = true;
    ?>
    <div class="span-8 post- id=”post-“>
    <a href="” rel=”bookmark” title=”Permanent Link to “>
    array( ‘thumbnail’ ), ‘default_size’ => ‘thumbnail’, ‘width’ => ‘310’, ‘height’ => ‘150’ ) ); ?>

    |

    Not Found
    Sorry, but you are looking for something that isn’t here.

  52. Hi,
    Im using f8 lite.
    I want to move the Posts from the homepage to a secondary page.
    Can someone help me with this?
    I tried making a pageofpost.php and tweaking it but it only displays 2 column.
    Anyone help?
    Thanks,
    pradhs1

    this is what i have::

    $cat,
    ‘showposts’ => $showposts,
    ‘caller_get_posts’ => $do_not_show_stickies
    );
    $my_query = new WP_Query($args);

    ?>

    have_posts() ) : ?>
    have_posts()) : $my_query->the_post(); ?>
    in_the_loop = true;
    ?>
    <div class="span-8 post- id=”post-“>
    <a href="” rel=”bookmark” title=”Permanent Link to “>
    array( ‘thumbnail’ ), ‘default_size’ => ‘thumbnail’, ‘width’ => ‘310’, ‘height’ => ‘150’ ) ); ?>

    |

    Not Found
    Sorry, but you are looking for something that isn’t here.

  53. Hi there- this is a great theme. but I am having problems in firefox (of all browsers!). On the main index page, the side bar ends up at the bottom of the page, not on the right side where it should be. I have gone as far as to reload the entire theme in case someone on our team messed with the css. It looks fine in Safari. IE does some thing funky with the slide show where it shows only half of two pictures but at least it was able to render the side bar correctly – any suggestions?

  54. Hi there- this is a great theme. but I am having problems in firefox (of all browsers!). On the main index page, the side bar ends up at the bottom of the page, not on the right side where it should be. I have gone as far as to reload the entire theme in case someone on our team messed with the css. It looks fine in Safari. IE does some thing funky with the slide show where it shows only half of two pictures but at least it was able to render the side bar correctly – any suggestions?

  55. Hey, one more note , found the same problem on our pages- seems to be any “page template” has the problem, including the main index page template. When I click on a post, the side bar renders correctly. Again, any help you can offer would be appreciated.

  56. Hey, one more note , found the same problem on our pages- seems to be any “page template” has the problem, including the main index page template. When I click on a post, the side bar renders correctly. Again, any help you can offer would be appreciated.

  57. Hey everyone,

    I just installed F8 Lite and am really loving it. How can I add/change the ‘links’ in the main navigation (horizontal black bars)? When I add a ‘page’ through the editor, it doesn’t reflect in the main nav like I’d hoped.

    Thanks.

  58. Hey everyone,

    I just installed F8 Lite and am really loving it. How can I add/change the ‘links’ in the main navigation (horizontal black bars)? When I add a ‘page’ through the editor, it doesn’t reflect in the main nav like I’d hoped.

    Thanks.

  59. Hey everyone,

    I use the Fullscreen theme.

    If i navigate to Contact / phone number the number fades out, after a short time.

    Is this a bug in the theme ?

    Thanks

  60. Hey everyone,

    I use the Fullscreen theme.

    If i navigate to Contact / phone number the number fades out, after a short time.

    Is this a bug in the theme ?

    Thanks

  61. Hello,

    I am using Modularity Lite and would appreciate if someone could help me.

    1. Is there a way to change the width of post area vs. sidebar? I need to enlarge the post area to around 750-800px wide and shorten the sidebar section because I want to be able to paste 750px wide pictures. Please help?

    2. Is there a way to create a custom logo (jpg file or any other picture type file) and have it displayed instead of the blog title at the very top of the blog ?

    Please help either here or contact me at [email protected]

  62. Hello,

    I am using Modularity Lite and would appreciate if someone could help me.

    1. Is there a way to change the width of post area vs. sidebar? I need to enlarge the post area to around 750-800px wide and shorten the sidebar section because I want to be able to paste 750px wide pictures. Please help?

    2. Is there a way to create a custom logo (jpg file or any other picture type file) and have it displayed instead of the blog title at the very top of the blog ?

    Please help either here or contact me at [email protected]

  63. Hi!

    I just switched to Modularity Light.
    In my WordPress CP I have this message:

    “Introducing…Totally Rad Homepage Options
    You can download and install additional applications for this theme at GraphPaperPress.com. You can add things like a homepage slideshow, a Mac-style image slider, a magazine-style front page, plus much, much more.”

    Are this available for the Light version also? Because I searched for them and nothing.

    1, I would like to have a side bar, but only for the first page. The rest of the blog should be like 950 px for width.
    2. Any idea how can I add a photo gallery?

    Thanks!

    1. Catalin,

      Go to plugins in your dashboard admin to add a new plaugin, and type in photo gallery or image gallery, and a whole range of plugin for image galleries will come up. Go through and select the one you want to use and install, and follow their instructions.

      Hope that helps.

      Ben

  64. Hi!

    I just switched to Modularity Light.
    In my WordPress CP I have this message:

    “Introducing…Totally Rad Homepage Options
    You can download and install additional applications for this theme at GraphPaperPress.com. You can add things like a homepage slideshow, a Mac-style image slider, a magazine-style front page, plus much, much more.”

    Are this available for the Light version also? Because I searched for them and nothing.

    1, I would like to have a side bar, but only for the first page. The rest of the blog should be like 950 px for width.
    2. Any idea how can I add a photo gallery?

    Thanks!

    1. Catalin,

      Go to plugins in your dashboard admin to add a new plaugin, and type in photo gallery or image gallery, and a whole range of plugin for image galleries will come up. Go through and select the one you want to use and install, and follow their instructions.

      Hope that helps.

      Ben

  65. Hi, I had my slideshow running fine, and now its suddenly stopped. Can anyone tell me what I’ve done wrong please?
    I read on a different thread, saying that it might be the social media links plugin?

    Any thoughts greatly appreciated thanks!

    1. I have the same issue at shanepruittband.com – everything is going fine and suddenly the slideshow doesn’t work anymore…

    2. I have the same issue at shanepruittband.com – everything is going fine and suddenly the slideshow doesn’t work anymore… did anyone ever find out what’s causing this?

      1. Hey Doug,

        It was the social links plugin for me. I found one called ‘Social Web Links’ with better icons and every social tool going, brilliant.

        Search for ‘social web links’ that should be better, and deactivate the other one you used.

        Ben

  66. Hi, I had my slideshow running fine, and now its suddenly stopped. Can anyone tell me what I’ve done wrong please?
    I read on a different thread, saying that it might be the social media links plugin?

    Any thoughts greatly appreciated thanks!

    1. I have the same issue at shanepruittband.com – everything is going fine and suddenly the slideshow doesn’t work anymore…

    2. I have the same issue at shanepruittband.com – everything is going fine and suddenly the slideshow doesn’t work anymore… did anyone ever find out what’s causing this?

      1. Hey Doug,

        It was the social links plugin for me. I found one called ‘Social Web Links’ with better icons and every social tool going, brilliant.

        Search for ‘social web links’ that should be better, and deactivate the other one you used.

        Ben

  67. I thought I’d personally send a note right here to show you the simplest way to generate cash working with dating affiliate along with cost-free strategies. We were able to make 5 thousand bucks on a monthly basis following the techniques in this absolutely free guide, http://bit.ly/5kmonthguide – click to see.

  68. I thought I’d personally send a note right here to show you the simplest way to generate cash working with dating affiliate along with cost-free strategies. We were able to make 5 thousand bucks on a monthly basis following the techniques in this absolutely free guide, http://bit.ly/5kmonthguide – click to see.

  69. I am using F8 Lite and was wondering how I get the slide show to work on the main page.

    Also, how do you get the images below the link navigation bar to appear?

    Thanks for the help! I love the template!!!

  70. I am using F8 Lite and was wondering how I get the slide show to work on the main page.

    Also, how do you get the images below the link navigation bar to appear?

    Thanks for the help! I love the template!!!

  71. To start, I love your themes! They’re much more professional and polished than anything I could ever come up with on my own.

    I’m having an issue getting my portfolio site up and running – for some reason only one image/video preview is shown on my blog? Each time I add something new from Vimeo or just an image file, the previews posted before it no longer appear? Am I missing something? I’ve went through all the options and I can’t find anything. If I revert back to the standard WordPress theme they all show up again?

    Thanks in advance!

  72. To start, I love your themes! They’re much more professional and polished than anything I could ever come up with on my own.

    I’m having an issue getting my portfolio site up and running – for some reason only one image/video preview is shown on my blog? Each time I add something new from Vimeo or just an image file, the previews posted before it no longer appear? Am I missing something? I’ve went through all the options and I can’t find anything. If I revert back to the standard WordPress theme they all show up again?

    Thanks in advance!

  73. am using Modularity Lite theme and i am trying to change the background colour but when i enter in the new background color it does not change it?

    I have enabled the color and layout but it will not change

  74. am using Modularity Lite theme and i am trying to change the background colour but when i enter in the new background color it does not change it?

    I have enabled the color and layout but it will not change

  75. Is there a way to insert a custom logo in the header? I am not aware of the code needed, or where to put it in the header.php file.

    Oh and awesome Theme!! Thanks!

  76. Is there a way to insert a custom logo in the header? I am not aware of the code needed, or where to put it in the header.php file.

    Oh and awesome Theme!! Thanks!

  77. If you go into the editor on your CMS, find the nav.php link on the right sidebar. Here you can edit the navigation bar. To get contact to appear next to search (doesnt it already?), you simply copy/past the li tag for contact (or for search) and paste it below or above the other category where you want it to appear.

  78. I was working on another site with the same theme and had the same problem with the wp-ecommerce plugin. i turend the plugin off and now the slideshow works fine.

  79. How do I have my own pictures for the slideshow and not the pictures the theme comes with?

  80. Hello,

    I’m having trouble with the F8-lite theme. I’ve followed the setup instructions, but can’t get my post thumbnails or slideshow to show up. I’m running WordPress 3.0.1. Any suggestions would be appreciated!

    1. I had the same problem. Had to download “Add From Server” plug-in. After you create your post and upload images via FTP, you click Media, then “Add from Server.” Import the image you uploaded. Go to Media –> Library and attach the image to your post.

  81. I’ve got f8 lite theme installed in a wordpress 3.0 environment but can’t see thumbnails or slideshow, If I can’t get the basic theme working, I most likely won’t use any of these themes.

  82. Hello! I’ve installed f8 lite theme on wordpress 3.0.1. When I ad pages under the Navigation, as a drop down menu, the menu shows on top of images, text etc. Is there a plugin or something I am missing in order to make the drop down menu work smooth?

  83. Great themes! Thanks for the freebies. I’m using F8 Static and it looks great, but I can’t figure out how to keep the posts in an even array on the front page. I’d like it to max out at a 3 X 3 grid with the rest going to the older posts page but I always end up with one orphaned at the bottom. Although I’ve been able to muck about with other settings, this one’s got me puzzled. I know it’s a free theme but does anyone have a solution?

  84. I’ve got F8 lite theme installed, i think its a pretty cool theme.
    but there’s a problem when i share my web link on facebook.
    my web preview didn’t show up.
    does anyone have a same problem?

  85. I have downloaded F8 lite to WordPress and read instructions but cant seem to get slideshow and thumbnails on homepage to appear. I have changed image settings to those specified in instructions and created thumbnail images (350 x 150) and large images (950 x 700) for slide show. In two posts I have put created custom fields for each image (with url) called “image” and “thumb” but still not working….

  86. My custom color settings options aren’t working. Why?

    It is suposed that de answer to this question is:

    “If you are hosting your site in a sub domain, or on a shared server, chances are there is a path issue on /modularity/includes/custom-styles.php. This specific path, which is needed for custom colors to work, has to be correct.

    The Custom Color CSS file is inside (for modularity and child themes) modularity/includes/custom-styles.php. You can open that file and replace the top 4 lines of code:

    by this

    But I replaced codes but the problem is still in there

    What can I do? Thanks in advanced.

  87. Previous version was fantastic, but require a lot of help with the new that I upgraded.

    On the previous theme I was able to add my own picture logo as the header, but struggling to do that on the newer Modularity Lite version. Also I was able to copy and paste a script code that gives my subscribers livestreaming T.V…….I can’t see where to do either on the new theme. The latter is a very important part of my website business.

    Please advise?
    Best Regards,

    Jason
    https://www.00tennis.com

  88. I have been using modularity lite and loved it – was just about to buy in… but there was an upgrade the broke the slideshow. I have tried turning off all plugins and various other trouble shooting methods – even uploaded theme on a new wp install and no slideshow. In my research I came across a note saying slideshow was removed from someplace because of bloat?

    needless to say, now I am not anxious to upgrade to a membership if regular updates change the themes dramatically and require lots of extra work…

    please advise…

    1. Please let me know if you solve de problem. I have the same problem with Modularity and Modularity lite slideshow. I was thinking that maybe the hosting is the problem.

      Thanks, bye.

  89. I am using Gridline and I want to change the hover background color of the horizontal menu and for the life of me I can’t find where to make the change. I have changed the font color but I actually want the menu item to go from black to red on the hover. Your help would be most appreciated. The site is http://www.expansephotography.com/blog

  90. I’ve been trying to upload a couple of the free themes available from Graph Paper Press (workaholic). Once I’ve uploaded theme through my ftp, they appear in the themes section but do not display a thumbnail of the theme and when I preview it looks as though css is not being applied. I really have no idea what’s going on as other themes I upload in the same way work fine and I’ve tried deactivating all the plugins but that doesn’t make a difference…

    Please help

  91. i am using modularity lite 1.2.
    i was wondering how to make my slideshow images link to there own pages.
    any answers?

  92. I’m helping a friend set up F8 lite (which I use for my own site), and he only has the HTML option in the post editor. On my site I have both visual and HTML options (as I’ve had on every other WP site I’ve worked on). Are we doing something wrong? Thanks!

  93. hi love this theme however the slideshow seems to be dropping out images. one of the images is showing up above the slideshow but in the same size. i have tried deleting it and it just takes another image from it. also is it possible to diable the leave a comment section without editing the css. it would be great if you can help. been trying to fix both issues for days have litreally tried everything. my site link is http://tailormadecoachingdotcom.wordpress.com if you want to take a look. thanks nuala

  94. hi i just bought the sidewinder istalled with wordpress 3.1.3, and i want to ask how can i span the images in gallery, please help!!!!

  95. Dear Thad, I am not sure if this is the right place to get support…..but here I am. I have been using the Modularity lite theme and am so happy with it, after nearly 2 years of bunk themes. I know the capabilities of this theme are grand, yet, I am lost. I want a place in my site, either on the home page or per category that shows a list of the posts available in the category.
    So ,say, My home page may have a thumbnail (or not), a few lines of starting post and then……read more kind of thing with an arrow, or box. OR when you click on a category you see just a tid bit of every post in the category and the user selects the one they want.
    Or, perhaps modularity lite has a magazine style option where I can make boxes of the possible selection.
    My site is birdhammer.com and I do not employ a child theme, hoping I don’t have to get code savvy for this.
    If you have time for me, thank you in advance!
    Kitty

  96. I am having a problem with the nav menu. When you view it on any other page it displays properly. When you view it on a page with a youtube video, the menu display behind the video. I know this is probably an easy fix. I havent tried changing the video size (it’s at 950 for testing.) I know there is a payer position option the menu being 0 and the video being one, or vice versa.

    1. Works right in Firefox 3.6, but not IE 9. I will uninstall 9 and see what it does in IE 8.

  97. All my recents photos are displayed in black and white even when they are imported in color.  Any suggestions

  98. HELP!
    Using the Sidewinder theme… I’ve made 2 galleries of images. I’ve put them both in the same ‘collection.’ Now how do I get that collection to show up on the home page and/or under any page or menu? Appearance > Menus gives me ‘category’ options, but no ‘collection’ options.

  99. Need help too. Looking at the video tutorial it demonstrates how to load images into Galleries, but the page as shown on the tutorial displays categories what’s the difference? Is there a published manual for Sidewinder?

  100. For some reason my thumbnail slider (Modularity) doesn’t slide in Safari.  It works in Firefox.  Any thoughts or fixes?

  101. Modularity Lite is nice theme, but for some reason the slideshow never starts. I’ve tried everything, including reading and re-reading the instruction file, adding single images to posts,adding multiple images to posts, adding gallery images to posts, resizing images so they’re exactly 950×425, but nothing seems to work. I would purchase a premium version if I thought it would work any better. Any help would be appreciated.

  102. Hi there! I am working with Emporia and I LOVE how clean the theme is. I am having issues with vimeo embeds interfering with sub-menu pull-downs (see image, site is not up yet). Any help would be appreciated! h

Comments are closed.